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Time Matters/PCLaw Link
[bookmark: _Toc300387434]Administrators
Generally this is the person who makes firm-  and program-  wide decisions.
 Lingo: In this paper, ‘Time Matters’ is synonymous with ‘Practice Advantage’. Billing Form is synonymous with Time Entry or Expense Entry.
As with most areas of Time Matters, there are a variety of setup options for linking to PCLaw.   This paper describes one, but not the only approach.    Ask Time Matters or PCLaw Support, or your CIC to help you determine what will work best for your firm.
Below are step by step instructions on setting up the link.
[bookmark: _Toc300387435]Share the PCLaw Book Set
Log in to PCLaw as an administrator.  Go to Options> Connection Settings.   The dialogue box shown below will open.  Check the box to ‘Use This Set of Books’.   Set the connection login ID by entering the PCLaw user and password for Time Matters to use when connecting, generally ADMIN.  Check the box to store the password.
If ‘Front Office’ is not being used in PCLaw, enabling other program connections is unnecessary.   Typically, you will be using Time Matters for ‘Front Office’ tasks rather than PCLaw.
At the bottom of the selection options, check the box to disable Time Matters notifications.
[image: ]
[bookmark: _Toc300387436]
Create Codes
The link initialization creates a cross-reference index of relationships.  Staff in Time Matters relate to Lawyers in PCLaw.  Matter classification codes in Time Matters relate to Types of Law in PCLaw, and Bill Classification Codes relate to Task Codes in PCLaw.  Set up Staff, (Lawyers and Rates) Types of Law, and Task Codes in PCLaw to create the cross-reference.    In PCLaw, go to Options>, then select Lists> then the specific list type to access the various areas where these features are set up.
If you are starting from scratch, meaning both your Time Matters and PCLaw databases are empty, you can set up codes and lawyers in PCLaw, and then import them into Time Matters as part of the link set up.  If not, in addition to the setup in PCLaw, Staff and Classification Codes for Matters, bill items, and supporting records need to be set up in Time Matters.  (In Time Matters enter Staff from Database> Staff.   Enter codes from File> General> Setup> Codes> Classification Codes.)
In PCLaw, the example below on the left shows five billable ‘Lawyers’.  The same five are in Time Matters as ‘Staff’, as shown on the right.   They will be ‘matched’ during the link setup. 
In PCLaw, each of the staff has three rate levels, A, B, and C.   These rate levels will be designated as matters are linked between the two programs.  
 (
Only Billable Staff
 in Time Matters
 are set up in PCLaw.  Skip any staff that do not track time, or are inactive.
)[image: ]PCLaw Lawyers and Rates				           Time Matters Staff
[image: ]

Once Staff, Types of Law, and Task Codes are set up in PCLaw, the link process is started from Time Matters Program Level Setup.  


[bookmark: _Toc300387437]Enable the Link
[bookmark: _Toc300387438]Activate the PCLaw Link at a Program Level
In Time Matters, go to File> Setup> General> Program Level (or keyboard Alt+Shift+P).   Click ‘Links’ on the left then check the ‘Activate Billing’ box.   Use the dropdown to select PCLaw as the Billing Link program.   Time Matters may require you to restart the program (not your computer, just Time Matters) before advancing.
When you log back into Time Matters, return to Program Level Setup, to links> billing> and click the ‘Set Billing Options’ button.
[image: ]
Review the settings available on the ‘Client/Matter Options’ tab as shown below.
Allowing Time Matters changes to update PCLaw means that client or matter reference name changes, address changes, or phone number changes will automatically update the client and matter information in PCLaw.  Move the next tab.
 CHANGES FLOW FROM TIME MATTERS CONTACTS, TO MATTERS, TO PCLAW
 (
My preference is to write data 
one way only
; from Time Matters.  Any address or phone number changes are 
made only
 in Time Matters 
and only 
in the Contact.  The changes propagate to the matter, and then to PCLaw.
)[image: ]
On the ‘Billing Options’ tab, check the box to ‘Allow Time Matters Record to be billed more than once’.   (This setting only applies to related records; it does NOT apply to billing items.)  Most often used for ToDo’s and Documents, this setting is helpful for creating multiple billing records for tasks that are worked over multiple days.  
Use PCLaw Abbreviations/Explanation Codes.   If checked, the Explanation Code description will append to the beginning of the contents of the bill description field when the entry is sent to PCLaw.    It will NOT appear anywhere in Time Matters except on the bill item, and there only the code appears, not the expanded narrative.   Only the description field displays on the bill items in Time Matters.   (I do not check this box.)  Note:  Explanation Codes may be required for electronic billing.
Check the option to ‘Use the PCLaw Worksheet’.   You’ll like it!  It lists records NOT sent to PCLaw. Move to the next tab.
[image: ]
On ‘Book Set Settings’ select the Book Set and Initialize (or re-initialize) the Link.   Use the PCLaw Matching Wizard (by clicking the button), or move to the Matching tab.
[image: ]
On the ‘Matching’ tab you’ll link Staff to Lawyers, Matter Class Codes to Types of Law, and supporting record Codes to Task Codes.
[image: ]
Matching creates the previously mentioned cross-reference index between the two programs.   Using the ‘Matching Wizard’ guides you through the process; some examples are shown below.
[bookmark: _Toc300387439]Match Staff
[image: ]If you have been using Time Matters for any length of time, it is likely there are more Staff set up in Time Matters than what you need in PCLaw.  Only match billable staff; staff who track time.   The matching aids in time entry.  Highlight the related staff by clicking on the list on the left and then click on the corresponding staff on the right.  Click the Match button to link them.  If you make a mistake, Click Un-Match and then match correctly.
[image: ]
[bookmark: _Toc300387440]Match Matter
Move to the Matter tab.  Match the PCLaw ‘Type of Law’ to the Time Matters ‘matter classification code’.   If needed, you can use the Import Code button to add a PCLaw code to Time Matters.
[bookmark: _Toc300387441]Match Codes
Click on the Codes tab to see sub-tabs for all of the supporting record types.  
You can match one to one, or you can match the same PCLaw code to multiple Time Matters codes.   For instance, assume the setup in the example shown on the next page.   An Event record in Time Matters uses the classification code ‘Court’ or ‘Admin Hearing’ or ‘Call to’ or ‘Consultation’.  Clicking the button ‘Send to Billing’ on that Event record will launch a new bill item and the bill/task code will automatically be set to Billable Work.  In addition to the code, other data on the Event record will be inherited by the time entry.  
[image: ]
On the Event Form, click the ‘Send to Billing’ button to open a new Billing Form.
[image: ]
Matching the ‘Court’ Event Code to the ‘Billable Work’ Task Code produces a completed Billing item with the click of a button.  Date, Description, and Duration all inherit from the Event record.
It works the same way with the other supporting record types.

· Use this approach for all the supporting record types from which staff will create time entries. 

· Time Entries can be produced by adding bill items  directly, or by creating time entries from supporting records using the ‘Send to Billing’ button that appears on each record type.

· Using the ‘Send to Billing’ button helps automate the process of billing for time spent on Events, Phone calls, and other types of records.  It reduces duplicate entry because the data on the time entry (bill form) is inherited from the supporting record.  


[image: ]

A note about the Billing tab:    Matching PCLaw codes to Time Matters codes on this tab works only for Time entries.  For Expense entries, manually select the appropriate PCLaw Task code on the billing entry.  There may be a huge number of codes in PCLaw.   Many of these codes are used ONLY for electronic or task based billing.   In PCLaw, they can be filtered by ‘set’ type, but on the matching screen they cannot.   Luckily you only have to wade through this matching list once, (unless you find the need to add new codes).   But it is good to know that your system is ready if you develop a client who requires task-based billing.  If you do, import the codes from PCLaw using the button on the matching window.   And be sure to use Explanation Codes on your bill entries.
[bookmark: _Toc300387442]Match Templates
A note about templates:  The templates tab allows matching of (some) specific fields on Contacts and Matters to specific fields in PCLaw.   The templates, by default, are set up correctly.   But, if you have customized your contact and matter forms, you may need to modify the templates.


[bookmark: _Toc300387443]Activate the PCLaw Link at a User Level
Set up the user level link for each Time Matters user who will need to access PCLaw.    Click the Set Billing Options button to open the PCLaw Billing Options dialogue box.   Note that users can have individualized permissions.  Generally, using the Program Level Settings works.
[image: ]


[bookmark: _Toc300387444]Managers
Generally, this person manages the data entry on a day-to-day basis.
[bookmark: _Toc300387445]Create Clients
There are lots of ways to perform these tasks, but here’s a Best Practice.   Open the contact record and enter the desired client number.   (If you are not auto-numbering every contact, a QuickTab on your contact list can help quickly determine the next number in sequence.  DON’T duplicate a client number.  But, If you DO, it can be fixed in PCLaw  ;)  On the Client QuickTab on the Contact List, add the column ‘Client No’.   (Not the ConNo; that is a different field.)  Sort the list on that column by clicking on the column header so you can view client numbers as they are assigned in PCLaw.

[image: ]

When a prospective contact becomes a client, update the classification code and complete the client number field in the area5, custom7 field.   Regardless what the area label or field label is, this is the ONLY field that links the contact record in Time Matters with PCLaw and identifies the contact as a client.    When saved, you should get a message that the client will be added with the first matter created for it.
[image: ]
[bookmark: _Toc300387446]Create Matters
To add a matter for this client with the contact form open, click File> New Record> Matter.  If the contact is closed and you are on the list, highlight the client, and keyboard Ctrl+Shift+A.   A new matter form will open.
When opening a new matter, ENTER THE CLIENT IN THE ‘CLIENT’ FIELD.  Complete the matter number field, (in the same location as on the contact form,  Area5, custom7, now labeled Matter No.).  If Time Matters is auto-numbering matters, enter the number that appears in the upper ‘MatterNo.’ field.  When you click ‘save’, or ‘save and close’ a message appears, ‘Do You Want to Add This Matter to your PCLaw’ Database?’.   Click ‘Yes’.
 [image: ]
On the example above, the matter form does not have a MatterNo in Time Matters.   The only assigned number is the PCLaw nickname (matter number).   Best Practice would have both fields in Time Matters contain the same data, matching the matter number, or nickname as it is referred to in PCLaw.
Here are the three Robin Hood matters in PCLaw as shown on the List of Clients:
[image: ]
Here are the same three matters in Time Matters.
[image: ]
[image: ]Something to note.  PCLaw will always use the address in the CLIENT contact record as the client address on PCLaw matters for that client.  If the Time Matters matter has a different address in the ‘primary contact’ (area2), a SECOND BILLING ADDRESS will be created by PCLaw and the box to ‘send bills to alternate address’ will be checked. 
[image: ]
On the left is the address on the client (contact) record.  On the right is the address in Area2 (typically the ‘primary contact’ area) on the matter.  PCLaw assumes the bill should be mailed to this address, and checks the alternate address box.

Below is the PCLaw new matter dialogue box.   The Responsible Lawyer inherits from the Staff on the Matter form.   The Type of Law was matched to the Classification Code at program level setup.   Robin Hood is getting a discounted ‘C’ level billing rate.  
[image: ]

The fields completed on the contact and matter forms in Time Matters flow through to the client and matter in PCLaw.   The Description is the Matter Reference.   The ‘Display As’ is determined by the client ‘Name’ or ‘Organization’ setting.    Address, phone numbers, and email are inherited from Time Matters.    Isn’t that easy??
What if the client moves, or changes phone number?  Here’s the Best Practice.   Update the Contact Record only.   
If the address on the Contact in Time Matters is updated, the matter updates automatically, which in turn updates the PCLaw client address for all matters of that client.   In fact, all records in Time Matters that are auto-related to the contact will have the address information update automatically.
You can tell if a contact is ‘auto-related’ by checking the lookup button icon to the right of the contact field.   
An auto related record: [image: ]

Not auto related:  [image: ]
Ask your CIC how to use field matching to auto-complete and auto-create  automatic relations.
[image: ]
Now that you have a billable matter that is linked to your billing system, you can enter time and expenses and run PCLaw reports right in Time Matters.
[bookmark: _Toc300387447]Recap of Recommendations:
Let Time Matters auto-number new matters.   Use the format Client-xxx.   Each new matter for the client will have the four digit client number, then a dash, then a 3-digit sequential number starting with 001.  
Set up a QuickTab on the Contact list of just clients.  Include on the list the ‘ClientNo’ column and sort by default in descending order.   This puts the highest number at the top of the list.
Translate the PCLaw Explanation Codes to Time Matters AutoTXT codes.
If you have ever used PCLaw, you know what a time saver explanation codes can be.   Time Matters AutoTXT codes perform the same function, but use the space bar to expand the narrative.
Assign a 4-digit client number in BOTH the ‘ConNo’ and ‘Client No’ fields.  Screenshots of Contact (client) and Matter numbering are provided on the next page.
[image: ]

The ‘ConNo’ is the Time Matters contact number.   This field displays on related records, so life will be easier if you have this field complete.
The ‘Client No’ is the PCLaw client number.   When this field is completed, a message generates from PCLaw.   A new matter for this client will push both the client and the new matter to the PCLaw database.
With the suggested auto-number setting in place, when a new matter is added, the matter number will consist of the client number, a dash and a 3-digit matter number.    The number cycles up for each new matter for the client.    Each client will have a matter -001 as its first matter, -002 as its second matter, and so on.   
[image: ]
Copy the matter number to the ’Matter No’ field in area 5, so it will be assigned to this matter in PCLaw automatically.
[bookmark: _Toc300387448]How to Shoot Yourself in the Foot with Matter Naming
If you have a lot of matters named ‘General’, or ‘Estate Planning’, or ‘Tax Returns’,  you will need to use the client name as a way to distinguish which matter you are working on.     Time Matters lookups, by default, are on the matter reference.    You will save yourself some keystrokes, if you include the client name in the ‘Matter Ref’.    This means the matter description in PCLaw will include the client name too.
 I have opened a second real estate matter for Robin Hood, as shown above.     I now have a matter with reference Hood – Real Estate Purchase of Sherwood East, and another matter with reference Hood – Real Estate Purchase of Nottingham Castle.   This becomes unwieldy when I add a time entry, or any related record.     Why?  Because my auto-complete  defers to the alphabet.     When I key in ‘Hood – Real Estate’ matter 4002-003 is the auto-selection until I type all they way out to the next letter after the word ‘of’ in the description.   The same way it lists on the matter list.
[image: ]
A better naming convention is to have the purchase description right after the client name.    Like this:
[image: ]
Now my ‘Hood’ matters are easier to key into the regarding line of related records, like bill items.    I only have to key ‘Hood – C’ or ‘Hood – N’ or ‘Hood – S’ to relate the record to the correct matter.
[bookmark: _Toc300387449]More on Codes
On the Billing Form, you will note two code fields; one at the top right, and one in area 2 where the matching is displayed. 
[image: ]
Within the Time Matters classification code setup a field for matching PCLaw Task Codes is available.  This is true of all record types except billing.  The field is allows for new codes added to Time Matters to be matched to PCLaw task codes without revisiting the program level setup.
[image: ]
[bookmark: _Toc300387450]Sending Time
If the matching is set up completely and correctly, creating bill items from supporting records is easy.  The bill items will have all the necessary components to validate them into PClaw.  Use QuickTabs to confirm the necessary information is on all bill items before attempting the ‘send’.
[bookmark: _Toc300387451]From the Billing Item
Click the ‘Send to Billing’ button on the top of the form.  You may want to remove this button for users, if time is being processed centrally.
[bookmark: _Toc300387452]From the Billing List
Use the Tag/Process feature to ‘send’ multiple items all at once.
[bookmark: _Toc300387453]From Supporting Record Lists
Tag/Process supporting records to create bill items.  Then tag/process bill items to get them into PCLaw.  

[bookmark: _Toc300387454]Users
[bookmark: _Toc300387455]Time Entry
[bookmark: _Toc300387456]Using The PCLaw Worksheet
Add the PCLaw Worksheet toolbar icon to your Time Matters.    Each user defines his or her toolbar buttons.    However, toolbar (and other) settings can be copied from one user to another.    Right-click your toolbar, and select ‘Customize’.     Locate the ‘PCLaw Worksheet’ in the Available Buttons list on the left, and click ‘Add’ to put it on the right.  Reposition it using the Up/Down buttons.

[image: ]

The toolbar now includes a one-click button from which to open the PCLaw Worksheet.
[image: ]

Click once on the Button to open the Worksheet.  


[image: ]
The worksheet lists your time entries with bill dates within the selected range that have not been sent to PCLaw.   The entries are for the DEFAULT STAFF of the currently logged in user.
[bookmark: _Toc300387457]Add Time from the Worksheet
To add a new time entry, click the insert button on your keyboard, or click into the ‘<Add New>’ field in the date column.   Set the date of the time entry, and TAB to the ‘Matter Ref’ field.    This is a Time Matters field.   Key in the first few letters of the matter reference.    If the correct matter displays, hit TAB.   If not, click F2 to launch a matter lookup.
Select the matter from the lookup list.   Hit TAB.   The PCLaw matter number should display.   If it does not, contact your system manager to correct.
Note:  The matter selected must be linked to the corresponding PCLaw matter.  If the matter you select has not yet been added to the PCLaw database, time entry will be disallowed.
Your (default) staff shows in the ‘Staff’ field.   (Staff in Time Matters is matched to Lawyer in PCLaw.)  
TAB to the ‘Bill Code’ field.   The Bill Code in Time Matters is matched to the Task Code in PCLaw.    Enter a Bill Code or use the lookup button to select from the list of available codes.
TAB to the ‘Hours’ field.  Enter the amount of time spent on the task you are recording.   The rate will show automatically and the amount field is calculated.
TAB to ‘Expl Code’.   If you are using PCLaw explanation codes, you may select a code here.   However, in Time Matters you will not see the expanded narrative related to that code.   The narrative will appear in the Time Entry in PCLaw once the bill item has been submitted, but it will not appear anywhere in Time Matters.  Ask your manager if you need to use Explanation Codes.
TAB to the ‘Description’ field.   Enter the desired description of services.   Hit ENTER to save the time entry.   It may now be viewed from the Worksheet and on the Billing tab of the matter.   But, it is not yet in PCLaw.   The process for ‘sending’ to PCLaw is determined by firm management. 




The screenshot below shows the bottom portion of the PCLaw Worksheet window.    It is divided into two sections; an upper and a lower. The upper area shows total hours and values of the bill items displayed.   The lower area shows data on a particular matter.   Highlight an entry row up in the time entry pane and the PCLaw data on that matter is displayed in the bottom of the lower section.  Retainer, trust, and Accounts Receivable information is presented.
 (
Upper
Lower
)[image: ]

[bookmark: _Toc300387458]Things to Remember:

Time Entries must have all three of the matching fields complete in order to ‘send’ to PCLaw.
Once time entries are ‘sent’ to PCLaw, they cannot be changed in Time Matters. 
Only ‘sent’ time can be reported on and billed to the clients.




[bookmark: _Toc300387459]Creating Time from Related Records 
Another way to create Time Entries is from related records.   Open an Event record.   The toolbar has a button, ‘Send to Billing’, circled below.   Using this button automatically launches a Bill Item, (time entry)  form.   Much of the information on the Event record propagates to the Bill Item including matter information, description, duration, and staff.
Below is the top section of an Event record on the ‘Hood – Criminal Defense’ matter.   Click the button with the green arrow.  (If you don’t have this button, see your manager.)
[image: ]
The Event classification code is matched to a Bill Code.  The ‘Send to Billing’ button on the Event opens a new Time Entry with the correct Bill Code already on the bill form.  And the Bill Code is already matched to a Task Code, the Staff to Lawyer, and the Time Matters Matter to the PCLaw Matter.  The Bill Date is the Event Date, and the Duration is the Event Duration.  These items can all be modified on the Billing Form (Time Entry) if needed.
[image: ]
The ‘Send to Billing’ button can be displayed and used on all Time Matters records.  Billing for Events, ToDo’s, Phone Calls, and Documents is made easy with the correct initial setup in place.


[bookmark: _Toc300387460]Reports
Several reports can be run from within Time Matters using the PCLaw Reports button.  The button is located on the central status bar of the Billing Tab of the contact and matter forms.
Below is a Contact, Robin Hood.  On the Billing tab, locate the PCLaw reports button.
[image: ]
Click the button to get a list of the reports available to preview.  The PCLaw client number should appear at the top of the report selection window.
[image: ]
Clicking the lookup button to the right of the Matter field will provide a list of the matters for this client.   If left blank, all matters for the client will be included in the reports.  Below is a screenshot of the Client Summary -Matter Balances Only report.  It shows all three matters for the client.
[image: ]
Below is the Work In Progress Report for all matters for the client.
[image: ]
Some Reports display data for only the selected client.  Others display data for ALL clients for your staff.  Decide which reports are helpful to you, and run them as needed. 
Remember, these reports are reflecting data IN PCLAW.  It will not reflect time or expense entries not yet sent.
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